PENDING Bukkit out of date

Discussion in 'Help Desk' started by Jacob Rousseau, Feb 29, 2016.

  1. Jacob Rousseau

    Jacob Rousseau New Member

    Joined:
    Feb 25, 2016
    Messages:
    5
    Likes Received:
    0
    So guess minecraft 1.9 came out today and now my server is saying bukkit is out off date..
     
  2. SuperMuench

    SuperMuench New Member

    Joined:
    Feb 29, 2016
    Messages:
    2
    Likes Received:
    0
    When will bukkit be updated to the latest version
    I just checked mine as well, and it is still listing 1.8.8 as the latest update.
     
  3. jacksharkben

    jacksharkben Well-Known Member

    Joined:
    Mar 23, 2015
    Messages:
    1,648
    Likes Received:
    117
    It is up to bukkit to update but they will fix it fast
     
  4. Jacob Rousseau

    Jacob Rousseau New Member

    Joined:
    Feb 25, 2016
    Messages:
    5
    Likes Received:
    0
    This really sucks, I have people asking about it and I really wanna play lol
     
  5. jacksharkben

    jacksharkben Well-Known Member

    Joined:
    Mar 23, 2015
    Messages:
    1,648
    Likes Received:
    117
    spigot will update to.
     
  6. Jacob Rousseau

    Jacob Rousseau New Member

    Joined:
    Feb 25, 2016
    Messages:
    5
    Likes Received:
    0
    Is there any idea how long this will take?
     
  7. jacksharkben

    jacksharkben Well-Known Member

    Joined:
    Mar 23, 2015
    Messages:
    1,648
    Likes Received:
    117
    Depends on how many people are doing the same thing.
     
  8. Lord_Mukwa

    Lord_Mukwa New Member

    Joined:
    Feb 29, 2016
    Messages:
    1
    Likes Received:
    0
    I am having this same problem. I was wondering when an update may be released so I can get 1.9 and play on my server again. I have people waiting on the update. just wondering :p
     
  9. Ellie

    Ellie Active Member

    Joined:
    Nov 16, 2014
    Messages:
    951
    Likes Received:
    141
    Lol guys 1.9 was quite literally just released today. You have to give McProHosting time. xD.

    ~DomThePotato
     
  10. DarkProductionz

    Joined:
    Jan 21, 2016
    Messages:
    137
    Likes Received:
    8
    Goto control panel, press on what version your curtrently at and FIRSTLY <------ change the bukkit so if you want to keep bukkit, select spigot and then change it back to bukkit, then change the version to 1.9 ;D
     
  11. Ellie

    Ellie Active Member

    Joined:
    Nov 16, 2014
    Messages:
    951
    Likes Received:
    141
    You cannot access a nonexistent resource.

    ~DomThePotato
     
    • Disagree Disagree x 1
    • Friendly Friendly x 1
  12. DarkProductionz

    Joined:
    Jan 21, 2016
    Messages:
    137
    Likes Received:
    8
    I think you can, it worked for me...
     
    • Disagree Disagree x 1
  13. Ellie

    Ellie Active Member

    Joined:
    Nov 16, 2014
    Messages:
    951
    Likes Received:
    141
    • Agree Agree x 1
  14. SuperMuench

    SuperMuench New Member

    Joined:
    Feb 29, 2016
    Messages:
    2
    Likes Received:
    0
    • Agree Agree x 1
  15. DarkProductionz

    Joined:
    Jan 21, 2016
    Messages:
    137
    Likes Received:
    8
    Yea... 1.9 Isn't an offical McProHosting Client yet... but when it comes out i mean
     
  16. Ellie

    Ellie Active Member

    Joined:
    Nov 16, 2014
    Messages:
    951
    Likes Received:
    141
    I'm sorry but I did not get that message from your messages.
    You make it sound like it is an action that can be performed now.

    ~DomThePotato
     
  17. cps12145

    cps12145 New Member

    Joined:
    Feb 29, 2016
    Messages:
    1
    Likes Received:
    0
    Can someone please help me? When I update to bukkit 1.9, will all my plugins be there safe and sound? What will I have to do to them? Please help, I'm very frustrated.
     
  18. Ellie

    Ellie Active Member

    Joined:
    Nov 16, 2014
    Messages:
    951
    Likes Received:
    141
    Some plugins may not work and others may, it depends on what plugin it is. Although there should be no corruption the plugin will just not work. Furthermore, for the one(s) which do(es) not work you will need to wait for the developer(s) to develop a version compiled with 1.9. As of now, there is nothing you can do but wait.

    ~DomThePotato
     
    • Disagree Disagree x 1

Share This Page

  • About Us

    MCProHosting is the world's largest and leading server provider founded in 2011. Our mission is to provide top-quality support and premium services backed by a committed group of individuals who work to ensure your experience is nothing but the best.

    We have provided services to over 550,000 satisfied clients worldwide by exceeding the industry standard and with our passion to develop the community for the better. We keep this mentality every day as we move forward and expand our family.
  • Follow us on Twitter!