RESOLVED Clear Lag message: how to change it?

Discussion in 'Mods & Plugins' started by Lord_Knightmarez, Nov 14, 2017.

  1. Lord_Knightmarez

    Lord_Knightmarez New Member

    Joined:
    May 28, 2017
    Messages:
    25
    Likes Received:
    3
    Best Answers:
    0
    Minor problem:

    I find the constant messages from clear lag annoying.

    I don't want to remove the plugin, as it does a vital role on the server, i just want to make it silent, or change the automatic message to something less

    [CLEAR LAG] IMMERSION BREAKING IN 20 SECONDS

    see? =P

    How do i edit it?
     
    #1 Lord_Knightmarez, Nov 14, 2017
    Last edited: Nov 17, 2017 at 12:30 PM
  2. joker15x

    joker15x Active Member

    Joined:
    Jul 16, 2015
    Messages:
    477
    Likes Received:
    28
    Best Answers:
    1
    It would be in the config file. You could always try just removing the message.
     
    • Like Like x 1
  3. Lord_Knightmarez

    Lord_Knightmarez New Member

    Joined:
    May 28, 2017
    Messages:
    25
    Likes Received:
    3
    Best Answers:
    0
    I did some google searching

    Found some discussions :

    --------------------------------------
    For people who will look at this thread, here is the solution :)

    In the config.yml of ClearLagg :
    "# -- NOTE: To disable "warnings", set it to "warnings: []"" ;)

    look near the bottom, (3/5's down) and find where it says "auto-removal:" You want to change the broadcast-warning: true, to broadcast-warning: false. That should fix it.
    ---------------------------------------
    I'll try that tomorrow.
     
    • Like Like x 1
  4. Lord_Knightmarez

    Lord_Knightmarez New Member

    Joined:
    May 28, 2017
    Messages:
    25
    Likes Received:
    3
    Best Answers:
    0
    Done, Now it says

    warnings:

    - 'time:400 msg:...Magic wind will woosh items on the ground soon...'

    - 'time:440 msg:...Kruga goes meow as you feel magic wind on your skin...'
     

Share This Page