Essentials or Home Plugin for FTB Infinity 1.7.10?

Discussion in 'Mods & Plugins' started by BassPro241, Aug 26, 2015.

  1. BassPro241

    BassPro241 New Member

    Joined:
    Aug 26, 2015
    Messages:
    2
    Likes Received:
    0
    Best Answers:
    0
    I am looking for what plugin or version of these plugins I should get for a FTB Infinity 1.7.10 server a buddy of mine has from here. Also, what version of Spigot is the FTB Infinity 1.7.10 running so I can get plugins setup on my local machine before pushing them to him to put on his server?
     
  2. Ellie

    Ellie Active Member

    Joined:
    Nov 16, 2014
    Messages:
    988
    Likes Received:
    148
    Best Answers:
    0
    FTB infinity will not work with Spigot or CraftBukkit. If you want run plugins you will need Cauldron, just use this as your server jar instead of the infinity one.
    Also Essentials 1.7.10: http://dev.bukkit.org/bukkit-plugins/essentials/files/220-essentials-pre-release-2-14-1-3/

    Hope this helped :)

    ~DomThePotato
     
  3. BassPro241

    BassPro241 New Member

    Joined:
    Aug 26, 2015
    Messages:
    2
    Likes Received:
    0
    Best Answers:
    0
    Quick late question, but is the server from here already running on cauldron or just a basic Infinty server?
     
  4. Ellie

    Ellie Active Member

    Joined:
    Nov 16, 2014
    Messages:
    988
    Likes Received:
    148
    Best Answers:
    0
    Just the basic if the server has not generated a plugin file :)

    ~DomThePotato
     

Share This Page