PENDING Group manager only show a prefix for one group.

Discussion in 'Help Desk' started by ChaosVixen, May 28, 2019.

  1. ChaosVixen

    ChaosVixen New Member

    Joined:
    May 28, 2019
    Messages:
    1
    Likes Received:
    0
    I have just recently bought a server and am currently working on setting up essentialsx and group manager, all is going smoothly until i hit a road block...

    While I'm setting up the prefixes in group manager, only one prefix will appear out of all the groups. The group that the prefix does appear in is the owner, however when I create one for a group such as builder or mod, it says the prefix has been added but wont appear next to the name like the owner group does.

    any ideas as to how I can fix this?
     
  2. Kevin L

    Kevin L Support Coordinator
    Administrator

    Joined:
    Feb 5, 2014
    Messages:
    313
    Likes Received:
    27
    Hey ChaosVixen!

    There can be many reasons why prefixes wouldn't work and I would love to investigate this!
    Please private message me with your server IP address and account email address.

    I can then look up your server to see why prefixes are not working properly!
    I look forward to hearing from you!

    Best Regards,
    Kevin L.
     

Share This Page

  • About Us

    MCProHosting is the world's largest and leading server provider founded in 2011. Our mission is to provide top-quality support and premium services backed by a committed group of individuals who work to ensure your experience is nothing but the best.

    We have provided services to over 550,000 satisfied clients worldwide by exceeding the industry standard and with our passion to develop the community for the better. We keep this mentality every day as we move forward and expand our family.
  • Follow us on Twitter!