PENDING HELP PLEASE!

Discussion in 'Help Desk' started by Lwilson, May 15, 2017.

  1. Lwilson

    Lwilson New Member

    Joined:
    May 15, 2017
    Messages:
    1
    Likes Received:
    0
    Best Answers:
    0
    I bought a pixelmon server and i tried to go on it but it said i needed FML/forge to play so i got the right forge version and it let me on but said i had mod ecxpetions i downloaded the mod and minecraft crashed when initializing the mods.

    Now it just crashes and says the mod is unsupported.
     
    #1 Lwilson, May 15, 2017
    Last edited by a moderator: May 18, 2017

Share This Page