Need help. I have questions

Discussion in 'General Discussion' started by JellyManX91, Dec 25, 2016.

  1. JellyManX91

    JellyManX91 New Member

    Joined:
    Dec 25, 2016
    Messages:
    0
    Likes Received:
    0
    Best Answers:
    0
    So the thing is my friend and I have been talking about getting a sever to play on with some others around us. We want to play a Pixelmon server but also have a few other mods on it like Pixelmon Armour. My problem is I have never done anything like this so I'm confused on which to choose out of these.

    Standard
    Snapshot
    Bucket
    Spigot
    FTB
    Technic
    ATLauncher
    Voids Wrath
    Sponge / Forge
    Pixelmon
    BungeeCord
    Halloween Packs
    PaperSpigot
    Plugin Packs

    They want to add stuff like WorldGaurd, Wold Edit and Essentials plug-in but I'm not sure if you can have mods and plug-ins on the same thing. After that I don't really understand the add-on options all that well. I figure I'll need Custom Mod pack- starter since we will only be using 8 mods top. As for other options I dont know what to choose. Help please.
     
  2. ChrisC

    ChrisC Forum Moderator
    Moderator

    Joined:
    Jul 7, 2015
    Messages:
    2,487
    Likes Received:
    276
    Best Answers:
    5
    This can be done in a 1.7.10 Cauldron or Thermos server type which you will have to request General Support to install for you. You can use Sponge but you will need to use a Sponge Plugin version of these plugins.
     
  3. JellyManX91

    JellyManX91 New Member

    Joined:
    Dec 25, 2016
    Messages:
    0
    Likes Received:
    0
    Best Answers:
    0
    What if the stuff is for 1.10.2?
     
  4. ChrisC

    ChrisC Forum Moderator
    Moderator

    Joined:
    Jul 7, 2015
    Messages:
    2,487
    Likes Received:
    276
    Best Answers:
    5
    for 1.10.2 you will need Sponge. But only Sponge Plugins can be used.
     
  5. JellyManX91

    JellyManX91 New Member

    Joined:
    Dec 25, 2016
    Messages:
    0
    Likes Received:
    0
    Best Answers:
    0
    Just so I'm understanding this correct. So for me to run a pixelmon server with the mods and plug-ins i want for version 1.10.2 I need to use Sponge and not bukkit, technic or the pixelmon choice for server type. Then for me to use stuff like world edit, world gaurd and essentials. I would have to find the equivalet of those from a Sponge only plug in list?
     
  6. ChrisC

    ChrisC Forum Moderator
    Moderator

    Joined:
    Jul 7, 2015
    Messages:
    2,487
    Likes Received:
    276
    Best Answers:
    5
    Correct. This is because there is no Forge+Bukkit like Cauldron and Thermos that make a 1.8 and above as they can't.
     
  7. JellyManX91

    JellyManX91 New Member

    Joined:
    Dec 25, 2016
    Messages:
    0
    Likes Received:
    0
    Best Answers:
    0
    So mods I want to use won't be affect by this either correct?
     
  8. ChrisC

    ChrisC Forum Moderator
    Moderator

    Joined:
    Jul 7, 2015
    Messages:
    2,487
    Likes Received:
    276
    Best Answers:
    5
    Mods shouldn't be effeced as its still a Forge type of server but with Sponge. Only Plugin will different and limited until the Sponge community continues to grow.
     
  9. JellyManX91

    JellyManX91 New Member

    Joined:
    Dec 25, 2016
    Messages:
    0
    Likes Received:
    0
    Best Answers:
    0
    Cool thanks for all the help.
     

Share This Page