PENDING Need to purchase modpack support?

Discussion in 'Help Desk' started by OooSpooky, Apr 20, 2017.

  1. OooSpooky

    OooSpooky New Member

    Joined:
    Apr 20, 2017
    Messages:
    2
    Likes Received:
    0
    Best Answers:
    0
    I'm trying to change the modpack for my server from ATLauncher Unabridged to Natural Magic and it says i need to purchase something? I thought you didn't need to purchase anything if you choose a pre-made modpack?
     
  2. jacksharkben

    jacksharkben Well-Known Member

    Joined:
    Mar 23, 2015
    Messages:
    1,777
    Likes Received:
    136
    Best Answers:
    1
    Nope you need the custom module pack support to get it I think.
     

Share This Page