PENDING Non-Living Entity Crash

Discussion in 'Help Desk' started by ZozziGames, Jan 7, 2017.

  1. ZozziGames

    ZozziGames New Member

    Joined:
    Jan 7, 2017
    Messages:
    1
    Likes Received:
    0
    Best Answers:
    0
    Hey,
    I recently, uh, 'took over' a server from an internet friend, meaning that I set up the server but she uploaded the world, mods, etc. Therefore I'm very new to owning a server, so solutions that may be painfully obvious to other owners are virtually non-existent to me.

    Another player was unable to access the server because of a non-living entity, in this case, one from the Harry Potter Universe mod, and shortly after that I crashed too, and neither of us can access the server. I've tried uninstalling the mod, but the server doesn't want to run without it, which was strange since I uninstalled it once before, due to the same problem. It worked fine that time, but somehow it doesn't seem to want to work anymore. I've also tried installing various plugins that remove entities and typing in the commands through console, but again, no results.

    I hope someone knows something about how to fix this, since I have no clue!
    Thanks,
    Zozzi

    Crash Report:
    http://pastebin.com/4FRrEury


    Console:
    http://pastebin.com/LbcNKH0q
     
    #1 ZozziGames, Jan 7, 2017
    Last edited: Jan 7, 2017
  2. jacksharkben

    jacksharkben Well-Known Member

    Joined:
    Mar 23, 2015
    Messages:
    1,626
    Likes Received:
    123
    Best Answers:
    0
    Humm don't see any errors?
     

Share This Page