PENDING Plugin Issue

Discussion in 'Help Desk' started by Chiroptera419, Dec 3, 2018.

  1. Chiroptera419

    Chiroptera419 New Member

    Joined:
    Dec 3, 2018
    Messages:
    2
    Likes Received:
    0
    Since I am new here, I am unsure whether this post should go in this section or the Mods & Plugins section. Sorry for any inconvenience.

    So I just recently got a Bukkit server under the Villager plan.

    I made a basic world on singleplayer (1.13.2) and uploaded it to the server.

    The Bukkit server should be running on version 1.13.2

    2 Issues:

    1. Whenever I start the server it says:

    [Multicraft] Loaded config for "CraftBukkit 1.10"
    [Server] INFO *** Error, this build is outdated ***
    [Server] INFO *** Please download a new build as per instructions from https://www.spigotmc.org/ ***

    I'm not sure what this means or how to fix it if it's a problem.

    2. None of my plugins are working.

    I have installed all plugins via BukGet.
    Each plugin says that it is installed and up to date.

    Plugins Installed:
    EssentialsX
    PermissionsEx
    Vault
    WorldEdit
    WorldGuard

    I have restarted the server multiple times and nothing is available.
    I cannot use any command given to me by the plugins while in the server or using the console.

    While on the server I did the plugin command (to check what plugins are installed) and it did not list anything.
     
  2. Kevin L

    Kevin L Client Relations Coordinator
    Administrator

    Joined:
    Feb 5, 2014
    Messages:
    133
    Likes Received:
    14
    Hi Chrisoptera419!

    We would love to help you with these issues!
    To confirm which version your server is running, while your server is running type this command in-console:
    version

    The version your server is running will pop up in your server's console, indicating the specific version you're running.

    Regarding plugins not loading, double-check to ensure Craftbukkit installed correctly.
    It sounds like your server may still be running Vanilla Minecraft, which cannot support plugins.

    If you continue to have issues, if your server is with MCProHosting please submit a ticket to our plugins team here and they can assist you!

    Best Regards,
    Kevin L.
     
  3. Chiroptera419

    Chiroptera419 New Member

    Joined:
    Dec 3, 2018
    Messages:
    2
    Likes Received:
    0
    When I enter version I get:
    [Server] INFO This server is running CraftBukkit version git-Bukkit-3359cb1 (MC: 1.13.2) (Implementing API version 1.13.2-R0.1-SNAPSHOT)
    [Server] INFO You are 34 version(s) behind

    Also, how to I check that Craftbukkit is installed correctly? All I know to do is "Change Server Type."
     
  4. Kevin L

    Kevin L Client Relations Coordinator
    Administrator

    Joined:
    Feb 5, 2014
    Messages:
    133
    Likes Received:
    14
    Hi Chiroptera419!

    In that case, since that appears when you type the version command, that means you're running CraftBukkit version 1.13.2.

    The version or plugins command is the best way to determine if CraftBukkit is properly installed.
    If either command works properly, that means CraftBukkit is installed as both commands are CraftBukkit/Spigot only commands.

    If you find that plugins are still not working properly, try manually installing them by using this guide.
    If you have any other questions, please let us know and we would love to help!

    Best Regards,
    Kevin L.
     

Share This Page

  • About Us

    MCProHosting is the world's largest and leading server provider founded in 2011. Our mission is to provide a premium service backed by a committed groups of individuals who work to ensure your experience is nothing but the best.

    We have provided services to over 150,000 satisfied clients worldwide by exceeding the industry standard and with our passion to develop the community for the better. We keep this mentality every day as we move forward and expand our family.
  • Follow us on Twitter!