PENDING Plugins Not Working

Discussion in 'Help Desk' started by Cermahoil, Jul 3, 2018.

  1. Cermahoil

    Cermahoil New Member

    Joined:
    Jul 3, 2018
    Messages:
    1
    Likes Received:
    0
    Hello, for the past like 30 minutes I have been trying to set up the Clay Soldiers mod in my server for me and my friends, we all have the mod installed, I have the correct version of the mod and what it requires in my plugins soldier, on the correct version of Minecraft but for some reason in game the mod itself does not work, I have tried making the Server type both Bukkit and Spigot but neither have worked.
     
  2. Kevin M

    Kevin M Active Member

    Joined:
    Dec 20, 2014
    Messages:
    320
    Likes Received:
    208
    Hello @Cermahoil

    I deeply apologize for this issue you're experiencing, though I'll be doing my best to assist you with this matter.

    Are you able to submit any console errors you have when the server itself starts up? You can find these by clicking on Console while viewing your Control Panel dashboard.

    Additionally, if you have any recent logs found in your FTP Access, they would greatly assist me in helping you resolve this issue.

    This guide should better assist you with using FTP Access: https://clients.mcprohosting.com/knowledgebase/30/How-to-Use-FTP.html

    Let me know if this helps. :)
     

Share This Page

  • About Us

    MCProHosting is the world's largest and leading server provider founded in 2011. Our mission is to provide a premium service backed by a committed groups of individuals who work to ensure your experience is nothing but the best.

    We have provided services to over 150,000 satisfied clients worldwide by exceeding the industry standard and with our passion to develop the community for the better. We keep this mentality every day as we move forward and expand our family.
  • Follow us on Twitter!