RESOLVED Plugins won't work

Discussion in 'Help Desk' started by W4R_P1G369, Jan 9, 2017.

  1. W4R_P1G369

    W4R_P1G369 New Member

    Joined:
    Jan 5, 2017
    Messages:
    4
    Likes Received:
    0
    Best Answers:
    0
    Hi. This is my first time running a server. I figured out how to start my server and it is running great. The only problem is I want to set up a World Spawn using a plugin yet when i found one it won't work. There are no commands for me to use and there is no /spawn command. I also have other Plugins but they seem like they are not wanting to work. Please help
     
  2. ChrisC

    ChrisC Forum Moderator
    Moderator

    Joined:
    Jul 7, 2015
    Messages:
    2,490
    Likes Received:
    276
    Best Answers:
    5
    When adding plugin make sure you are using Bukkit or Spigot as your Server Type. If you are using a modded server you will need to downgrade to a 1.7.10 and possible request installation of Theromas from General Support team http://mcph.info/sendticket.

    If you are using Bukkit or Spigot you will need to look if the plugin is compatible with your server Version Example: v1.11.2 Spigot
     
  3. W4R_P1G369

    W4R_P1G369 New Member

    Joined:
    Jan 5, 2017
    Messages:
    4
    Likes Received:
    0
    Best Answers:
    0
    My friend is helping me out with Sponge Forge 1.10.2. The server I was making needs to be 1.10.2
     
  4. Kevin M

    Kevin M Active Member

    Joined:
    Dec 20, 2014
    Messages:
    315
    Likes Received:
    207
    Best Answers:
    1
    I'm not exactly sure if that means you've come to a resolution regarding this issue.

    If you need help changing your server version or jar, refer to this guide.
     
  5. W4R_P1G369

    W4R_P1G369 New Member

    Joined:
    Jan 5, 2017
    Messages:
    4
    Likes Received:
    0
    Best Answers:
    0
    We have it figured out. I forgot about my poll on here. It can be closed
     

Share This Page