PENDING SERVER CPU usage at 100%

Discussion in 'Help Desk' started by Lehawaiian, Jun 6, 2019.

  1. Lehawaiian

    Lehawaiian New Member

    Joined:
    Jun 6, 2019
    Messages:
    1
    Likes Received:
    0
    So, i just bought the server a couple of days ago and it seemed to be running fine for the first couple of hours but then started to get some really bad rubber banding. There are a total of 2 people on the server (girlfriend and i) but even with only one of us on the CPU usage remains at 100% constantly. The plan i have at the moment is the Villager Plan.

    Any suggestions on what i can do?
     
  2. Kevin L

    Kevin L Support Coordinator
    Administrator

    Joined:
    Feb 5, 2014
    Messages:
    309
    Likes Received:
    27
    Hey Lehawaiian!

    We would love to investigate this further!
    There are a lot of reasons a server can hit 100% CPU usage.

    I'd love to investigate this further to see if I can locate your issue.
    Please private message me with your server's IP address and your account email address.

    I can then look up your service and assist you further!
    I look forward to hearing from you!

    Best Regards,
    Kevin L.
     

Share This Page

  • About Us

    MCProHosting is the world's largest and leading server provider founded in 2011. Our mission is to provide top-quality support and premium services backed by a committed group of individuals who work to ensure your experience is nothing but the best.

    We have provided services to over 550,000 satisfied clients worldwide by exceeding the industry standard and with our passion to develop the community for the better. We keep this mentality every day as we move forward and expand our family.
  • Follow us on Twitter!