Technic Launcher Issue With Loading Server

Discussion in 'System Administration' started by Kalleigh6694, Oct 22, 2016.

  1. Kalleigh6694

    Kalleigh6694 New Member

    Joined:
    Oct 17, 2016
    Messages:
    6
    Likes Received:
    0
    Best Answers:
    0
    Good Afternoon,

    So, my server is set up (I am still configuring however, I wanted to make it so my husband can log on via the technic launcher as I tweak behind the scenes on MultiMC).

    I went to technic and created a modpack using my server's config files, universal forge jar and mod files (from MCProHosting via FTP). I see the modpack on the launcher (it is set to private so you cant see it) and I INSTALL it.

    Then I link it and try to get on my server through the direct connect.

    It just repeatedly stays on "logging in" for eternity and I cant get through to my server through the technic launcher page. Can anyone help me OR, in the alternative, tell me where to go to get help?

    I have been messing with this for about 6 hours now and am the point of pure frustration!

    Thanks in advance,

    Kalleigh6694
     
  2. joker15x

    joker15x Active Member

    Joined:
    Jul 16, 2015
    Messages:
    429
    Likes Received:
    26
    Best Answers:
    1
    Hi Kalleigh, I would recommend going to the official MCPH support area where they can help you better then the forums can. By clicking here, select the Modpacks option and explain to them your issue. I hope this helps. :3
     
  3. Kalleigh6694

    Kalleigh6694 New Member

    Joined:
    Oct 17, 2016
    Messages:
    6
    Likes Received:
    0
    Best Answers:
    0
    Thanks Joker ... I was thinking this would be a stupid human error that someone would recognize right away.

    I will try the MCPH support area.

    Thanks again!
     
  4. joker15x

    joker15x Active Member

    Joined:
    Jul 16, 2015
    Messages:
    429
    Likes Received:
    26
    Best Answers:
    1
    Best of luck.
     

Share This Page